SAP Knowledge Base Article - Public

3020680 - Onboardee has disappeared from dashboard after process was restarted - Onboarding

Symptom

Restart Onboarding process for Onboardee, search for Onboardee on dashboard, but cannot find the candidate

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Logon to BizX
  2. Onboarding Dashboard
  3. search for candidate you would like to restart process
  4. Click restart, later search for candidate
  5. You cannot find candidate in Dashboard

Cause

There are two possible causes for this issue:

  • Cause 1: the new activity has been completed (expected behavior)
  • Cause 2: either there was no HiringManager user or provided HM user does not have valid HM permission, hence the error when the process was restarted.

Resolution

Cause 1:

The new activity has been completed:

  1. When you cancel onboarding, one process object cancel, and a new one gets created
  2. In Manage data > Process > search by process ID
  3. View that the "Process Status:" Value will be "Cancelled."
  4. Using the same steps if you search by User ID of the candidate,
    You can check the status for the new object created for the candidate.
  5. If the "Process Status:" If the candidate is "Completed."
  6. Based on both of these statuses, the candidate will not appear in the dashboard.

Cause 2:

Either there was no HiringManager user or provided HM user does not have valid HM permission, hence the error when the process was restarted.

You can correct the permissions, then go to BPE process task and restart the affected candidate(s) task(s).

That will make candidate to appear in dashboards again.

For Product Support, please review the Internal Memo

See Also

Restart Onboarding

Keywords

Restart, Onboardee, Dashboard, Disappeared, Candidate, visible, find, missing, onboarding, OBX , KBA , LOD-SF-OBX-BPE , BPE Process Flow , LOD-SF-OBX , Onboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding all versions