Symptom
You configured in the Groupware Settings profile to synchronize private appointments, however some of your private appointments are not being synchronized to SAP Cloud For Customer.
Environment
SAP Cloud for Customer
Cause
Only private appointments which you are the organizer will be synchronized. If you are just an attendee, then it is not.
Resolution
Make sure that you are the organizer of the private appointment you wish to synchronize to SAP Cloud for Customer.
Private appointments where you are just the attendee are not synchronized even if your user has a profile configured to synchronize private appointments.
Keywords
Groupware; Server Side; Appointments; Meetings; Tasks; Private; Attendee; Participant; Organizer; Owner; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To