Symptom
In Language adaptation, "Save" button of the new internal memo,created in the Timeline of the ticket is not seen in Finnish Language.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: Language adaptation is used by the user for converting text from English to Finnish Language.
- Log in Fiori by selecting English language.
- Go to Service work center.
- Go to Ticket work center view.
- Seach and open any ticket.
- Go to Timeline facet.
- Click on Edit.
- Create a new memo.
- "Save" button is in English and not Finnish language.
- Go to Adaptation mode to check the text pool of Save button.
- You notice the text pool ID for the Save button does not exist.
- Log in Fiori by selecting FI, Finnish language.
- Mentioned "Save" button can be seen in Finnish language.
Cause
With Fiori the Language Adaptation Text, doesn’t offer UI framework texts for translation anymore.
Resolution
This is an expected behavior.
Workaound: User can log into C4C using Finnesh Language, where save button is seen in Finnesh Language.
Keywords
Save, Button, Language Adaptation, English, Finnish. , KBA , save, button, language adaptation , LOD-CRM-TRL-FI , Finnish Translation , AP-RC-TXA , C4C Text Adaptation , Problem