SAP Knowledge Base Article - Public

3021726 - Error 'No Warranty Found for External Warranty. Contact Admin for Info' While Creating Tickets.

Symptom

When creating tickets, the error message 'No Warranty Found for External Warranty &1. Contact Admin for Info' appears

Environment


SAP Cloud for Service

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets view
  3. Choose the '+' symbol to create a new ticket.
  4. Enter Serial ID 123 (where 123 is the Serial ID)

The below error appears:
No Warranty Found for External Warranty &1. Contact Admin for Info

Cause

This message will appear if the replication of external warranty is scoped i.e. Communication arrangement to Registered product replication exists. If its scoped, then the data is incorrect. This means that the  Registered product with External warranty exists and internal warranty is not maintained.

Resolution

Option 1:

Check if integration is relevant, then correct the data.

Option 2:

If integration is not relevant, then delete the communication arrangement.

Keywords

Serial ID  Registered product replication Communication arrangement , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions