SAP Knowledge Base Article - Public

3022556 - E-mail Cannot Be Sent, Please Check Your Configuration

Symptom

When trying to send an e-mail from the Cloud for Customer system (e.g sending the validation code for the E-mail Channels), the following error message is displayed:
E-mail Cannot Be Sent, Please Check Your Configuration.

Environment

 Cloud for Customer

Cause

The system is configured to send all Outbound E-mails to a specific E-mail address only.

Resolution

Remove the configuration to send all Outbound E-mails to a specific E-mail address.

Steps:

  1. Go to the Business Configuration work center and access the view Implementation Projects.
  2. Select your project and click on Open Activity List.
  3. In the Fine-Tuning phase, search for the activity E-mail and Fax Settings.
  4. Uncheck the option Send all e-mails to this address.
  5. Save the changes.

Keywords

Error; Outbound E-mail; Unable to send e-mails; E-mail Channels; E-mail Configuration; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions