SAP Knowledge Base Article - Public

3022569 - How to remove Process communication errors from "Open Error which require no action"

Symptom

You have many Process Communication Errors under the list "Open Error which require no action"  and you want to know how to remove them.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Application user management Work center.
  2. Go to Process communication errors view.
  3. Select the option "Open Error which require no action".

Cause

By default it would take minimum of 6 weeks from the date of creation of the message.

Creation date would appear in a separate column under in the same screen.

Resolution

So they will be automatically removed after 6 weeks.

Keywords

Process communication errors, Open Error which require no action, BYD , KBA , BC-BMT-PAF , SAP BusinessByDesign - Process Agent Framework , Problem

Product

SAP Business ByDesign all versions