SAP Knowledge Base Article - Public

3022800 - Attachments Removed From E-mail Ticket

Symptom

E-mail activity has created a ticket but attachments were removed (or cannot be opened). In the Removed Attachments Log, you see an error: "Upload of MIME type XYZ not permitted". However, XYZ is configured as allowed MIME type in Business Configuration.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: send an inbound e-mail with attachments for which ticket is created.

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the affected ticket ID).
  4. Navigate to the Timeline (or Interactions) facet.
  5. Find concerned e-mail interaction.
  6. Attachments were removed or cannot be opened.
  7. Navigate to the Attachments facet.
  8. Removed Attachments Log provides error details: "Upload of MIME type XYZ not permitted".

Cause

The e-mail was received before allowed MIME type configuration has been added.

Resolution

The configuration does not work for old e-mails as the attachments in them were already processed.

See Also

KBA 3015535 - Removed Attachment Log In Ticket Interaction Attachments

Keywords

Ticket, E-mail, Email, MIME, Type, Code, Not Permitted, Upload, Business Configuration, Attachments, Removed, Log, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions