Symptom
"Activate Your Account" or "Password Reset" e-mail is in English, which is not desired
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
Identity Authentication Service (IAS)
Reproducing the Issue
Trigger e-mail for "Password Reset" in IAS
Cause
Most likely, this is caused by a missing language in the e-mail template sets.
Resolution
1. In IAS, "User Management", ensure the end user has language: "the desired language" in "Personal Information" of "User Details" : Example screenshot shows Spanish Language
2. Choose step a) OR b):
a) Modify application "User Profile" to use e-mail template "Default" rather than "Administration Console"
and check that e-mail template "Default" has said language
OR
b) In E-mail Template Sets of "Administration Console", click on "Forgot Password" and click "+ add language" select template set for the desired language
See Also
Define an E-Mail Template Set for an Application
Configure Mail Server for Application Processes
2905644 - Supported languages for e-mail template sets in IAS
Keywords
CHILE employees ; localized for Spanish ; , KBA , BC-IAM-IDS , Identity Authentication Service , Problem