Symptom
You are not able to edit inline notes in List View Of Appointment as this column is grayed out and does not show pencil icon to edit inline notes.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities Work center.
- Select Appointment work center view.
- Select Query "All".
- List of appointments are displayed.
- Scroll left to Notes Column.
- Notes column is greyed out.
- Hover the curser on notes to edit of any appointment.
- Pencil icon does not appear.
- You cannot edit notes.
Cause
Scoping Question "Do you want to use formatted texts for appointments" is checked/ reviewed. This does not allow the edit of Notes in Notes column of List of appointment screen.
Resolution
To enable edit of inline notes, uncheck the scoping question " "Do you want to use formatted texts fr appointments" for activities in Business configuration
Follow the path mentioned below to uncheck the scoping question.
- Go to Business configuration Work Center.
- Implementation projects.
- First implementation.
- Edit Project scoping
- Click on Next to come on Question step.
- Select Sales.
- Click on Account and Activity management.
- Go to Activity management.
- Search for question "Do you want to use formatted texts fr appointments".
- Save and Close.
Keywords
List of Appointment, Notes, Edit, Cannot, Edit Icon missing, Activities , KBA , list of appointment, notes, edit , modify notes, inline notes , LOD-CRM-ACT , Activities , Problem