Symptom
You notice that SMS sent via a workflow rule for tickets, are not displayed in the Ticket Interactions tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Interactions tab.
- Notice that the SMS sent by the workflow rule is not displayed.
Cause
This is the system expected behavior.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer:
- Contact your Account Executive;
- Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
SMS, Service, Ticket, Service Request, C4C, Ticket Interactions, Interactions, Not Displayed, Not Shown, Not Available, Workflow, Workflow Rule, Message, , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions