SAP Knowledge Base Article - Public

3023674 - SMS Sent Via Workflow Rule Does Not Show Up In Ticket Interactions

Symptom

You notice that SMS sent via a workflow rule for tickets, are not displayed in the Ticket Interactions tab.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Interactions tab.
  5. Notice that the SMS sent by the workflow rule is not displayed.

Cause

This is the system expected behavior.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

SMS, Service, Ticket, Service Request, C4C, Ticket Interactions, Interactions, Not Displayed, Not Shown, Not Available, Workflow, Workflow Rule, Message, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions