SAP Knowledge Base Article - Public

3023775 - Error FH190 occurs when trying to change the open item management indicator - SAP S/4HANA Cloud Public Edition

Symptom

The G/L account has zero balance and all open items have been cleared.

However, when trying to change the open item management indicator in account master data, the error still FH190 occurs.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open App "Manage G/L Account Master Data"
  2. Search for G/L account
  3. Change the OIM indicator for relevant account
  4. Click "Save"
  5. Error FH190 occurs

Cause

 Changing the indicator directly is only recommended when there are no postings made to the account at all.

Resolution

If there is posting existing, the change is only possible through app Schedule Accounting Data Changes using the Activate Open Item Management for G/L Accounts job template.  

See Open Item Management for G/L Accounts

      Activate Open Item Management for G/L Accounts

Keywords

FH190, open item management, activate, deactivate, change, 150001, Manage G/L Account Master Data. , KBA , FI-GL-GL-N , Master Data , FI-GL-GL-N-2CL , Master Data (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions