Symptom
- A Recruiting Operator (recruiter, hiring manager, coordinator, sourcer) receives duplicate emails when candidate is forwarded to certain status.
- Email is triggered twice to the user.
Environment
SAP SuccessFactors Recruiting Management
Cause
There are various reasons why this could happen. Here are the ones we have identified so far:
- The user has multiple roles in the job requisition, and the status email trigger is linked to multiple different operators in the status in Edit Applicant Status Configuration
- The user or role is configured CC and BCC of the email template
Resolution
To identify and correct the issue, you must identify specific actions that trigger the email.
Check the Applicant Status Configuration if there is email template linked per role (e.g. an email will be sent to hiring manager and coordinator when candidate is moved to specific status and both of these roles is assigned to one user.
You can also check the email template linked in the trigger to confirm if there is CC or BCC configured. (e.g. email will be sent to hiring manager and coordinator when candidate is moved to specific status but the email template has configured the CC or BCC causing user or role in CC or BCC to get 2 emails).
Keywords
email, duplicate, operator, user, multiple, notification, trigger, template, RCMTrigger, RCMNotification, RCMadhocmail , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
SAP Knowledge Base Article - Public