SAP Knowledge Base Article - Public

3024162 - Operator received duplicate email

Symptom

Recruiting Operator (recruiter, hiring manager, coordinator, sourcer) receives duplicate emails when candidate is forwarded to certain status.

Email is triggered twice to the user.

Environment

SAP Successfactors Recruiting Management

Reproducing the Issue

1. Go to Recruiting > Job Requisition

2. Open the candidate list

3. Move the candidate to next status

4. Some operator gets multiple email for same candidate

Cause

Here are possible reasons:

1. The user has multiple roles in the system and the status email trigger is linked to multiple roles in Applicant status configuration

2. The user or role is configured CC and BCC of the email template.

Resolution

To identify and correct the issue, you must identify specific actions that trigger the email.

Check the Applicant Status Configuration if there is email template linked per role (e.g. an email will be sent to hiring manager and coordinator when candidate is moved to specific status and both of these roles is assigned to one user.

You can also check the email template linked in the trigger to confirm if there is CC or BCC configured. (e.g. email will be sent to hiring manager and coordinator when candidate is moved to specific status but the email template has configured the CC or BCC causing user or role in CC or BCC to get 2 emails).

Keywords

email issue, email sent multiple times , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions