Symptom
For cancellation invoice approval process is not triggering, but for manual customer invoice the approval is triggered.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Customer Invoicing - Invoice Documents.
- Select the Cancellation Invoice ABC (ABC represents ID).
Approval status showing Not Started. But for similar manual customer invoice the approval is triggered.
Cause
There is separate question for setting up approval process for cancellation of customer invoices. You need to select that to enable approval process for cancellation invoice.
Resolution
- Go to Business Configuration - Implementation Projects.
- Select the Project and click on Edit Project Scope button.
- Navigate to Questions tab.
- Under Sales -> Customer Invoicing -> Miscellaneous Invoicing.
- Scope the question "Do you want to set up approval process for cancellation of customer invoices and credit memos?".
- Click on Next and then Finish.
Keywords
Cancellation invoice approval not started; , KBA , SRD-CRM-ORD , Orders & Contracts , Problem
Product
SAP Business ByDesign all versions