Symptom
When opening the print preview of the debit memo request in Edit Billing Request app, it displays as blank.
Environment
- SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open Edit Billing Request app.
- Enter DMR number.
- Go to step 5 and go to 'Save and Print Preview'.
- You get a blank print preview.
Cause
It's considered to be caused by missing specific business catalog.
Resolution
Either of the following 2 business catalogs should be assigned to the business user to have the necessary authorization to display PDF preview.
- Sales - Debit Memo Request Processing (SAP_SD_BC_DMR_PROC_MC) or
- Sales - Advanced Sales Document Processing (SAP_BCR_SD_SO_ADV_PROC)
Keywords
Edit Billing Request, Cannot Display PDF, Print Preview , KBA , SD-BIL-IV-SM , Resource-Related Billing , SD-BIL-IV-SM-2CL , Resource-Related Billing (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions