SAP Knowledge Base Article - Public

3024892 - Cannot Add Or Change Sold-to Party In Ticket

Symptom

It is not possible to change (delete & then add) Sold-to Party in a ticket because fields (Name, etc.) are grayed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the ticket ID).
  4. Go to the Involved Parties facet.
  5. Delete Sold-to Party.
  6. Click Add button.
  7. Select Sold-to Party from the dropdown.
  8. Name and other fields are grayed out and you cannot add different Sold-to Party.

Cause

Work Progress status on some of the items is already set to Finished.

Resolution

In such a case, the aggregated status on the ticket is also Finished, and Sold-To Party (Buyer Party) becomes read only.

Keywords

service request, ticket, status, finished, sold-to, buyer, party, involved party, add, grayed out, greyed out, read only, edit, delete , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions