SAP Knowledge Base Article - Public

3025152 - Business Process Engine tools missing in Admin Center - Onboarding

Symptom

Permissions in Manage Business Process Engine has been enabled. However, users are still unable to access the BPE tools from Admin Center.

Environment

SuccessFactors Onboarding

Reproducing the Issue

  1. Login to customer's instance.
  2. Search for BPE Tools in Admin Center.
  3. Tools are not appearing in the search.

Cause

"Enable BPE in UI" switch is not enabled in Provisioning back-end

Resolution

  1. Log in to Provisionings
  2. Go to Company Settings
  3. Enable the switch "Enable BPE in UI"

Keywords

BPE Tools, Business Process Engine, Onboarding, BPE tools missing , KBA , LOD-SF-OBX-ADM , Admin UI , LOD-SF-PLT , Platform Foundational Capabilities , Problem

Product

SAP SuccessFactors Onboarding