SAP Knowledge Base Article - Public

3025563 - Field "Notes" not available in the Quick View of Visits

Symptom

 The field "Notes"is not available in the Quick View of Visits.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Visits work centre.
  2. Open Adaptation mode.
  3. Click on one Visit to open Quick View -> field Notes is not available.

Cause

New Quick View is not enabled in your system. The Notes field is only available in the New Quick View, not in the old one.

Resolution

Please enable New Quick View in the Company Settings.

Keywords

notes, field, visit, not available, adaptation , KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions