SAP Knowledge Base Article - Public

3025981 - Service location not added automatically while creating Registered products using Data workbench

Symptom

You are creating Registered products using Data workbench tool and service location not determined automatically. If you create the same records in the UI, the service location is automatically added.

Environment

SAP Cloud for Customer

Cause

By default, on creation the registered product location is taken from the customer address which can be changed in Business Configuration. Please keep in mind that Migration and UI has different methods of creating records. In the Data workbench tool there is no option to add the Customer while creating Registered Products. Hence the location would not be determined and added automatically to the Registered Product.

Resolution

Please maintain the location in the CSV file.

Keywords

Registered products, Data workbench , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem

Product

SAP Cloud for Customer core applications 2011