SAP Knowledge Base Article - Public

3026224 - Call Lists Work Center Not Available

Symptom

Call Lists work center is not available.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Log into to the UI.
  2. Go to Sales Acceleration Work Center.
  3. Search for "Call Lists" Work Center View. 
  4. Call Lists work center is not available.

Cause

Scoping Question "Do you want to plan and execute call lists in your system?" not selected.

Resolution

Scoping question "Do you want to plan and execute call lists in your system?" to be checked and saved.

Execute steps mentioned below towards selecting the scoping question:

  1. Go to the Business Configuration work center.
  2. Select the Implementation Topics view.
  3. Click on Edit Project Scope.
  4. Go to the Step 4: Questions.
  5. Expand Sales > Account and Activity Management > Activity Management.
  6. Find the Question: Do you want to record memo activities?
  7. Expand Calling List to view and check the question ""Do you want to plan and execute call lists in your system?".
  8. Scope it and Save
  9. Call Lists work center view should be available now in Sales Acceleration Work Center.

Note:- Business Role of User is assigned wih  "Sales Acceleration"  Work Center and "Call Lists" work center view.

Keywords

Call Lists, Work Center, Not, Available, 2008 feature , KBA , sales acceleration , call lists, work center, not, available. , LOD-CRM-TLS , Tele-sales , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions