Symptom
Call Lists work center is not available.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Log into to the UI.
- Go to Sales Acceleration Work Center.
- Search for "Call Lists" Work Center View.
- Call Lists work center is not available.
Cause
Scoping Question "Do you want to plan and execute call lists in your system?" not selected.
Resolution
Scoping question "Do you want to plan and execute call lists in your system?" to be checked and saved.
Execute steps mentioned below towards selecting the scoping question:
- Go to the Business Configuration work center.
- Select the Implementation Topics view.
- Click on Edit Project Scope.
- Go to the Step 4: Questions.
- Expand Sales > Account and Activity Management > Activity Management.
- Find the Question: Do you want to record memo activities?
- Expand Calling List to view and check the question ""Do you want to plan and execute call lists in your system?".
- Scope it and Save
- Call Lists work center view should be available now in Sales Acceleration Work Center.
Note:- Business Role of User is assigned wih "Sales Acceleration" Work Center and "Call Lists" work center view.
Keywords
Call Lists, Work Center, Not, Available, 2008 feature , KBA , sales acceleration , call lists, work center, not, available. , LOD-CRM-TLS , Tele-sales , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions