Symptom
You received a Timesheet for approval in the My inbox app. There is no button for "Approve" or "Reject" the time sheet.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Go to My inbox app.
- Select the timesheet for approval.
Cause
The user does not have catalog SAP_HCM_BC_TS_WIAPPROVE_PC on its roles.
Resolution
Add catalog SAP_HCM_BC_TS_WIAPPROVE_PC to one of the roles of the user.
Keywords
Manage My timesheet, approval, rejection , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem
Product
SAP S/4HANA Cloud Public Edition all versions