SAP Knowledge Base Article - Public

3026839 - Onboarding email is not triggered

Symptom

  • Onboarding email is not triggered even the condition is met
  • No record inserted in Email Status

Environment

SAP SuccessFactors Onboarding

Cause

The email address of the recipient is not maintained.

Resolution

  1. Go to Employee Export
  2. Click on Export User File
  3. Find all recipients and check if email addresses are maintained
  4. Maintain email addresses for recipients
  5. Import the file through Employee Import feature

See Also

KB article 2086718 - Changing User Information & Creating New Users via Employee Import in SuccessFactors

Keywords

email, template, email status, trigger , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions