Symptom
You have a sales document where a contact is maintained and in its Contacts tab you do not see the contact communication fields (like phone, etc.) displayed, it is blank.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the sales document ABC (where ABC is the ID of a sales document, like an opportunity for example) that has an Account DEF maintained (DEF is the ID of the account).
- Go to Contacts tab.
- You see the contact GHI name (GHI the name of a contact of Account DEF) but fields such as 'phone' and 'mobile' are blank.
Cause
Fields like Department, Function, Phone, Mobile and E-mail are relationship dependent; they are not maintained for the account DEF in the 'Relationships' tab of contact GHI.
Resolution
- Go to the Customers work center.
- Go to the Contacts view.
- Open the Contact GHI.
- Go to its Relationships tab (you might need to include this via Adaptation Mode).
- Click in the Add button.
- Maintain the information you want to display for each account the contact works with.
Keywords
Department ; Function ; Phone ; Mobile ; E-mail ; Contact ; Sales Document ; Opportunity ; Lead ; Account ; , KBA , LOD-CRM-OPP , Opportunity Management , LOD-CRM-CON , Contact , How To
Product
SAP Cloud for Customer core applications 2102