Symptom
C/O field cannot be seen in Maintain Business Partner app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open Maintain Business Partner app.
- Select a business partner.
- Go to Address section.
- Cannot see C/O field in Street Address.
Cause
C/O field is not maintained for the business partner which you would like to check.
Resolution
- Open Maintain Business Partner app.
- Select a business partner.
- Click Switch Between Display and Change button to change the BP to edit mode.
- Click the button at the end of Street Address.
- Maintain C/O field.
Keywords
S4_PC, SAP S/4HANA Cloud Public Edition, AP-MD-BP-UI, C/O, Maintain Business Partner, maintain, business partner, address, street address , KBA , AP-MD-BP-UI , Dialog SAP-GUI , How To
Product
SAP S/4HANA Cloud Public Edition all versions