SAP Knowledge Base Article - Public

3027783 - Message "Codes are not in sync with custom order XXXX; reset custom order" In UTM

Symptom

You are trying to transport some changes in Adaptation from one tenant to another, but during assemble you are receiving the error message:

"Codes are not in sync with custom order XYZ; reset custom order" (where XYZ is the name of your custom order).

Environment

SAP Cloud for Customer

Cause

There were changes (e.g. new values, deletion of values, etc.) in the code list after the custom order was created, hence they are not synced now.

Resolution

You need to reset the custom order mentioned in the message and optionally you can create a new order that contemplates the changes done to the code list.

https://help.sap.com/docs/SAP_CLOUD_FOR_CUSTOMER/32be769e59aa4d7fa4a9ae7241a900d0/3ebc8b00221f466dacb224047702d5df.html?version=CLOUD

Keywords

Transport Management; UTM; Custom Order; Adaptation; Extensibility; Error; Assembly; Transport Request; C4C; , KBA , BC-DWB-REP-EXT , Extensibility , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions