Symptom
Requested Date is always showing in UTC in Service Quote.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Service Orders -> Service Quotes view
- Select Service Quote ABC (ABC represents the Service Quote ID)
- Under General tab -> Main Information
The Requested Date is in UTC.
Cause
This is an expected behaviour.
Resolution
To get the time in CET or any time zone on the service quote, change the setting in My Settings and then log out of the system and log back in. Create a new service quote and this will now display as CET.
This is applicable for other documents also.
Keywords
Time Zone issue; Requested Date wrong , KBA , SRD-CRM-QUO , Quotations , Problem
Product
SAP Business ByDesign all versions