Symptom
You have created a custom field using the business context 'Accounting: Journal Entry Item' and enabled its usage for 'Manage Journal Entries' using the 'Custom Fields and Logic' app (ID) but it's not available in 'Adapt UI' mode
Environment
SAP S/4HANA Cloud Public Edition
Cause
Custom fields are not available in the 'Manage Journal Entries' app when in 'Entry View'
Resolution
Change from 'Entry View' to a 'Ledger View' to make the custom fields available
Note: Custom fields are display only in the 'Manage Journal Entries' app, regardless of the view.
Keywords
Custom, field, fields, customer, missing, adapt, ui, RV, KR, DZ, billing, ledger, entry, display, show, available, unavailable , KBA , FI-FIO-GL , Fiori UI for General Ledger Accounting , FI-FIO-GL-2CL , Fiori UI for General Ledger Accounting (Public Cloud) , How To