SAP Knowledge Base Article - Public

3028168 - Filter Option Not Available When Opening KPIs

Symptom

When accessing a KPI displayed into your home screen, you cannot see 'Filter' option in the top right of the screen.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. As a business user, select the KPI displayed into your home screen. 
  2. Click to open it.
  3. You can see it has no 'Filter' option in the top right of the screen. 

Cause

The KPI Filter is not a business user feature and therefore it is just available when accessing it via Design KPI work center view. From the business user perspective, a classic KPI or a KPI variant are perceived as 100 % equivalent.

Resolution

In case you need to change those filters applied in the KPI filterable, you can access it via Business Analytics following these steps:

  1. Go to Business Analytics work center.
  2. Go to Design Reports work center view.
  3. Search for the KPI filterable. 
  4. Click to Edit.
  5. You will be able to see 'Filter' option and you can edit as required. 
  6. Save it. 

Keywords

filter kpi, kpi filterable, end user missing kpi filter, user kpi, filter, kpi parameter, kpi variant, business user kpi, key performance indicator filter. , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Business ByDesign all versions