Symptom
When accessing a KPI displayed into your home screen, you cannot see 'Filter' option in the top right of the screen.
Environment
SAP Business ByDesign
Reproducing the Issue
- As a business user, select the KPI displayed into your home screen.
- Click to open it.
- You can see it has no 'Filter' option in the top right of the screen.
Cause
The KPI Filter is not a business user feature and therefore it is just available when accessing it via Design KPI work center view. From the business user perspective, a classic KPI or a KPI variant are perceived as 100 % equivalent.
Resolution
In case you need to change those filters applied in the KPI filterable, you can access it via Business Analytics following these steps:
- Go to Business Analytics work center.
- Go to Design Reports work center view.
- Search for the KPI filterable.
- Click to Edit.
- You will be able to see 'Filter' option and you can edit as required.
- Save it.
Keywords
filter kpi, kpi filterable, end user missing kpi filter, user kpi, filter, kpi parameter, kpi variant, business user kpi, key performance indicator filter. , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To