SAP Knowledge Base Article - Public

3028340 - Unable to Manually Edit Any Fields Under Timeline Section in Ticket Overview Tab

Symptom

You would like to manually edit some of the fields maintained under the Timeline section in the Ticket Overview, but notices that it is not possible.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. See the Timeline Section, in the Overview tab.
  5. Try to manually edit the fields.
  6. See it is not possible.

Cause

The fields maintained under the Timeline section, are fields related to ticket SLAs and its details, which are automatically populated depending on the configuration set in the system, meaning that if manual changes or edits on these fields were available, the tickets could not reflect the real information regarding the SLAs.

Resolution

This is the system designed behavior.

Keywords

Timeline, Ticket, C4C, Cloud for Customer, Service Request, Overview, Tab, Section, Fields, Unable, Edit, Manual, Changes, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions