Symptom
User is trying to schedule a report in Report Center but getting error "Schedule name already exists"
Environment
SuccessFactors HCM Suite
Reproducing the Issue
- Go to Report Center
- Select any report and click on New Schedule action
- Provide the job configuration
- Click on Save > User gets the "Schedule name already exists" message and job cannot be found in View Schedules page
Cause
Schedule name already exists either in My Jobs or All Schedules page
Resolution
When scheduling reports in Report Center, by default, it takes the report name as the schedule name. If you are prompted with the "Schedule name already exists" message upon saving the job, you need to provide a different/unique schedule name. You can verify if the schedule name already exists in My Jobs or All Schedules page. Note that the system checks not only the schedule names created by the logged in user but the entire list of report schedule names created by all users.
See Also
Scheduling Reports in Report Center
2536595 - Report Center - User Assistance Documentation link
2464604 - How to schedule an Ad Hoc / Table report – Report Center
Keywords
Schedule name already exists, cannot schedule report, unable to save report schedule, error when saving schedule in Report Center , KBA , LOD-SF-ANA-RCT-ACT , Actions in Report Centre , Problem