Symptom
'Primary Quote' standard field is not available to be used in rules in adaptation mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Quote work center.
- Click "+" to create new quote.
- You can see the 'Primary Quote' field here
- Go to Adaptation mode
- On the side pane of Adapt, navigate to the top of the view hierarchy
- Access Implementation
- Validation and Rules
- Click on Add button and then select Rule
- Look for 'Primary Quote' field and it is not available
Cause
Primary Quote field is intentionally not available in offline mode.
As only offline enabled fields appear in Rule Editor, the Primary Quote field consequently does not appear there.
Resolution
This is per current design.
Keywords
Primary Quote, Rule Editor , KBA , LOD-LE-CQP , Customer Quote Processing , Problem
Product
SAP Cloud for Customer core applications all versions