SAP Knowledge Base Article - Public

3028390 - 'Primary Quote' Standard Field is Not Available to Be Used in Rules Editor in Adaptation Mode

Symptom

'Primary Quote' standard field is not available to be used in rules in adaptation mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Quote work center.
  2. Click "+" to create new quote.
  3. You can see the 'Primary Quote' field here
  4. Go to Adaptation mode
  5. On the side pane of Adapt, navigate to the top of the view hierarchy
  6. Access Implementation
  7. Validation and Rules
  8. Click on Add button and then select Rule
  9. Look for 'Primary Quote' field and it is not available

Cause

Primary Quote field is intentionally not available in offline mode.
As only offline enabled fields appear in Rule Editor, the Primary Quote field consequently does not appear there.

Resolution

This is per current design.

Keywords

Primary Quote, Rule Editor , KBA , LOD-LE-CQP , Customer Quote Processing , Problem

Product

SAP Cloud for Customer core applications all versions