SAP Knowledge Base Article - Public

3028884 - Phone Calls Or Activity Tasks Do Not Appear On Calendar

Symptom

Phone Call or Activity Task does not appear on Calendar.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to Account Management - Activities.
  2. Create New Activity of either type "Phone Call" or "Activity Task".
  3. Refresh the List.
  4. You click "Show Calendar" button and notice that the Activity does not appear on Calendar.

Cause

This is the expected behavior of the system. Only Activities of type "Appointments" will appear on this Calendar.

The Calendar mentioned is modeled off of the Business Object Appointment_Activity. This BO is used to record appointments. Tasks and Phone calls are not within this business object and serve a difference purpose.

Resolution

If you want to request this to be changed within the system, we would like to kindly ask you to post this idea in the forum.

 Search for your idea first and if it's not there submit a new idea. You can track your ideas using idea statuses which shows you where your idea is. Check out “How Does It Work’ using the below reference.

 SAP Business ByDesign - https://influence.sap.com/sap/ino/#/campaign/886

Keywords

Phone Call, Activity Task, Appointment, Show Calendar, Missing, Not Available, ByD, ByDesign, Activity Management, Activities, Account; Calendar; , KBA , SRD-CRM-ACT , Activities , Problem

Product

SAP Business ByDesign all versions