SAP Knowledge Base Article - Public

3030045 - Web Service ManageServiceRequestIn Not Replicating Specific Fields

Symptom

When configuring the Standard Web Service ManageServiceRequestIn, some specific fields are always returning empty values (e.g Subject).

Environment

SAP Cloud for Customer

Cause

The Web Service ManageServiceRequestIn has been depreciated and some features might not work anymore, including the Subject field.

Resolution

At the moment all the new Tickets integrations should configured using Odata Service Request.

Keywords

Web Service; Ticket Missing Details; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions