Symptom
- Page filters cannot be fully displayed after zooming browser in SAP Analytics Cloud
- Some of the page filters is missing after zooming browser in SAP Analytics Cloud
- Issue happen in specific story
- Issue happen when small monitor for example laptop monitor
Environment
- SAP Analytics Cloud
Reproducing the Issue
- Logon to SAC.
- Open specific story with more than 6 page filters.
- Click Zoom of the browser.
- Change Zoom setting to 90% or lower.
- Observe only 5 page filters displayed.
Cause
SAP Analytics Cloud only supports 100% browser zoom, details in - Note under Desktop Browser of Client Software Requirements for more info.
Altering the browser zoom settings to any other than 100%, it might show some unexpected behavior.
Zooming causes the values retrieved from the JavaScript API in JavaScript applications to lose their absolute correctness. This leads to unpredictable mathematical deviations that affect the layout and mechanisms of tables. Therefore, zooming is not supported.
Resolution
While you shouldn't change the browser scale, you can change the scale for your display settings: on Windows 10 devices look for Display Settings and then Scale and layout, and on Mac devices look for Display and then Scaled preferences.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.
Keywords
browser, truncated, input control, full list, missing, lost, layout, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem