Symptom
When attempting to configure rejection reason profiles for service transactions, a popup message appears stating:
"You are not authorized to use this function."
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open the Manage Your Solution app.
- Click on Configure Your Solution.
- Navigate to the relevant configuration steps for rejection reasons and profiles..
- Click Configure.
- A popup appears with the message: "You are not authorized to use this function."
Cause
The required business catalog SAP_CA_BC_IC_LND_S4CRM_SM0_PC (Service Management – Configuration) is not assigned to the user.
Resolution
- Define Reasons for Rejection
- Configuration step 102494
- Rejection reasons are defined centrally and apply to both sales and service orders.
- Define Rejection Profiles for Service Transactions
- Configuration step 104069
- Create rejection profiles that group one or more rejection reasons.
- Assign Rejection Profiles to Service Transactions
- Configuration step 104070
- Assign the defined profiles to the relevant service transactions.
Keywords
SAP S/4HANA Cloud Public Edition, Public Cloud, Define Rejection Reasons, 104069, Define Rejection Profiles, 104070, Assign Rejection Profiles, rejection reason configuration, service transactions, not authorized, authorization error, business catalog, SAP_CA_BC_IC_LND_S4CRM_SM0_PC, SAP_CA_BC_IC_LND_PLM_BOM_PC, SAP_BR_BPC_EXPERT, configuration step, Manage Your Solution, S/4HANA Cloud , KBA , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , CRM-S4-SRV-SVO , S4CRM: Service Order , How To
SAP Knowledge Base Article - Public