SAP Knowledge Base Article - Public

3030522 - Output For Customer Invoices Are Sent to Incorrect E-mail Address.

Symptom

You have set up the Account Master Data with the correct E-mail address, however when you check the Output History of the sales document, it was sent to a different E-mail.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Documents view.
  3. Search for the invoice ID XYZ (XYZ represents the ID of the invoice).
  4. Edit the Invoice and go to the Output History tab.
  5. The E-mail of the output document is wrong.

Cause

Notice that for the Invoice XYZ (XYZ represents the ID of the invoice). The Bill-To is different and if you click on the address details of Bill-To you can see that system have picked email address based on the Bill-To address.

Resolution

This is the expected system behavior.

Keywords

Bill-to, E-mail, Sales Orders, Invoice, Output , KBA , AP-CI-CI , Customer Invoice , How To

Product

SAP Business ByDesign all versions