Symptom
EIS call to CPQ system failing with error message: There is no response for the web service <AUXTableAdministration>. Ensure that the network, web server, and service are running properly. Also ensure that the service client call time out is set properly.
Environment
SAP CPQ
EIS
Reproducing the Issue
You have performed a web service call from EIS to CPQ system.
Cause
EIS uses the HTTPS protocol and a Certificate to connect to the CPQ Webservices. This error occurs if the SSL certificate is missing from EIS or if the certificate mismatches the one on the EIS side and CPQ side.
Resolution
In order to solve this issue, you must download the CPQ certificate and replace the one maintained in EIS.
To download the CPQ certificate, follow the below instructions:
- In Microsoft Edge browser, open any CPQ url (sandbox.webcomcpq.com or eusb.webcomcpq.com or webcomcpq.com).
- Click on the lock icon which is on the left of the url bar.
- Click on View certificate.
- Export to file.
- Save.
You can also download the certificate via Chrome browser following the below instructions.
- On Chrome browser, go to Settings.
- Search for "Manage Certificates".
- Click in "Manage Certificates" option.
- Go to tab "Intermediate Certification Authorities".
- Select "DigiCert SHA2 High Assurance Server CA".
- Click in "Export".
- Next.
- Next.
- Select a path to download the certificate and give a name for the same.
- Next.
- Finish.
Now you can import one of the downloaded certificates into your EIS.
Keywords
CPQ, EIS, Certificate, Error, web service, auxtableadmin , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , How To