SAP Knowledge Base Article - Public

3031098 - The Sales Organization Field OVS under Relationship Tab is Not Restricted by Account Sales Data

Symptom

Under Relationship tab of an account, when you add a new party role and select the Sales Organization of the party, you find the Sales Organization field OVS is not restricted by account's sales data, the ovs is showing all the sales organization in this tenant.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open Account 123 (123 represents the account ID)
  2. Navigate to Relationship tab. 
  3. Click on Add button to add a new paty role. 
  4. In the pop-up, select a 'Relationship Type' and select a business partner. Now the Sales Organization field appears (this is based on other configuration for the relationship type, please refer to 'See Also' part)
  5. Click on the ovs (value help list) for the Sales Organization field, you can see the query 'All' and 'My Sales Organizations'. However, in some other tenant, the help help list values here are just restricted by account Sales Data. 

Cause

  • "Integration with SAP ERP" is not in scope. 
  • The scoping questions for "Integration of Business Partner Data with SAP ERP" are not scoped. 

With active ERP data exchange only those Sales Areas can be selected that had been maintained under Sales Data facet.Reason for that is the in ERP data model it would not be possible to have SalesArea Dependent relationships if the account is not created under that SalesArea

Without ERP data exchange the Sales Area can be freely selected using the regular Sales Org. Value help + selection on Distribution channel + Division.

Resolution

This is standard behavior if ERP data exchange is not in scope.Otherwise, please check the corresponding scoping and scoping questions.

  1. Go to Business Configuration work center.
  2. Go to Implementation Projects, select the projece, and click on Edit Project Scoping. 
  3. Navigate to the Scoping step, under Communication and Information Exchange >> 
  4. Integration with External Applications and Solutions >> check the scoping 'Integration with SAP ERP'
  5. Then navigate to the next Questions step >> for the same path, there're some question for Integration with SAP ERP, check the ones related to Accounts. 

See Also

2577525 - The Value of Sales Organization Field Not Displayed in Account Team Facet

2655017 - Sales Data fields of Party Role Are Not available While Adding New Account Team

2654208 - How Sales Organization Field of Party Role Determines Under Account Team Tab

Keywords

Account, Relationship, Sales Organization, Sales Data , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications all versions