Symptom
The standard query 'Team Queue' shows Tickets in different status such as Completed, though you expect that only Tickets in Open and In Process status are shown.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service work center
- Go to Tickets view
- Execute the query Team Queue
- Tickets in Completed status is also shown
Cause
The standard query 'Team Queue' shows all the Tickets, regardless of the status, if the logged in user is not assigned to any Org Unit.
If he is assigned to an Org Unit, the query result shows only Open or In Process status Tickets for the assigned Org Unit.
Resolution
This is the current system behavior as designed.
Keywords
Queue, Tickets, Query, Status, Open, In Process , KBA , team queue , status , ticket , LOD-CRM-SRP , Service Request Processing , Problem