SAP Knowledge Base Article - Public

3031393 - Add Extension Field Not Available In Team Section Of Account Advanced Search

Symptom

You want to add extension fields into the Team section of the Accounts advanced search, but the button Add is not available in the adaptation pane.

team_section.png

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. In Accounts Advanced Search open Adapt mode.
  2. Select the Team section. 
  3. Add button is not available on the adapt side pane.

Cause

Due to technical reasons adding fields to this section is not supported by the application.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:       

  1. Contact your the Account Executive
  2. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us

    An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Team; Extension Field; Adaptation; Missing Button; Add; , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions