Symptom
The admin created (ONB) Document Flow Message Category however, this email notification does not work.
Note that DocuSign is enabled.
Environment
SAP SuccessFactors Onboarding
Cause
DocuSign is Enabled in the customers instance.
Resolution
This is an expected behavior.
Currently with Onboarding 2.0 does not send notification for DocuSign as DocuSign is outside signing. The notification will be sent by DocuSign itself so from Onboarding 2.0 perspective, no emails will be sent out.
Also, decline Notification is an exception. After decline, document flow follows the same path for e-Signature and DocuSign and hence Notification is sent out for both signature types.
See Also
- 2905960 - [HOW TO] Add an existing email template to the active list in Email Services - Onboarding 2.0
- 2921186 - DayOneLocation token is not being populated in email services - Onboarding 2.0
- 2977710 - Docusign notifications are not getting received by candidates - Onboarding
- 3023668 - Docusign Email Trigger Notifications - Onboarding
Keywords
ONB 2.0. Email Services, (ONB) Document Flow Message Category, DocuSign, Remote Signature, Embedded Signature , KBA , LOD-SF-OBX-EML , Notifications , Problem
SAP Knowledge Base Article - Public