SAP Knowledge Base Article - Public

3032432 - Image Missing In The Inbound E-mail

Symptom

Embedded image is missing in the incoming e-mail interaction.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: an inbound e-mail with embedded image has been sent to the system and a ticket was created.

  1. Go to the Service work centre.
  2. Go to the Tickets view.
  3. Open ticket ABC (ABC represents the ticket ID).
  4. Navigate to the Timeline.
  5. Check affected inbound e-mail.

Result: embedded image is missing from the interaction. You can also see a warning at the top of the e-mail: "Warning! This e-mail may contain harmful content. If it is trustworthy, select View Original Content from the options menu".

Cause

Virus scanner has found active content in the e-mail. Due to this being a security concern, only plain text is displayed. Therefore, none of the rich text or inline images are shown in the interaction.

Resolution

Images can be checked in the Original E-mail Content.

See Also

2236026 - How To Check E-mail Content When Formatting And Inline Images Are Not Shown In The Incoming E-Mails

Keywords

E-mail, interaction, timeline, ticket, original content, inline, embedded, image, picture, rich text, plain text, missing, not displayed, warning, harmful content , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Problem

Product

SAP Cloud for Customer core applications all versions