SAP Knowledge Base Article - Public

3032449 - Onboardee did not receive Reset Password Email Link from Login Page - Onboarding

Symptom

Onboardee clicked on "Forgot Password" from SF Login page but the reset password link did not get triggered

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Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Click on the link which will redirect you to the SF Login Page as the External Candidate
  2. Click on the "Forgot Password" Icon
  3. Enter Username/login email id and submit

Cause

The reason why the email is not getting triggered when they click on the forgot password link on the sf login page is simply because the option “Reset Password Support Notification” in E-Mail Notification Templates is disabled.

Resolution

  • Please enable the option “Reset Password Support Notification” in E-Mail Notification Templates, then email will get triggered when we click on the Forgot Password on the SF Login Page.
  • Kindly follow the below mentioned steps:

    1. Go to Admin Centre > Email Notification Templates Settings
    2. Enable Reset Password Support Notification
    3. Click on Save Notification Settings

Keywords

Forgot, Password, Reset, User, Password, Email, Notification, Email, SF, Login  , KBA , LOD-SF-OBX , Onboarding 2.0 , Problem

Product

SAP SuccessFactors Onboarding