SAP Knowledge Base Article - Public

3032486 - Exclude Realignment Option on Involved Parties

Symptom

You are working with Involved Parties Determination and want to know what impact the 'Exclude for Realignment' option has.

Environment

SAP Cloud for Customer

Reproducing the Issue

  • Note: this is the same for all business objects where it's available, this can be sales or service objects such as Ticket or Sales Order etc..
  • In our example we are looking at the Ticket object.
  1. Go to the Business Configuration work center.
  2. On the Overview, search and open the relevant Fine Tuning Activity in our example: "Tickets for Customer Support".
  3. Open the Maintain Involved Parties option.
  4. On the right side, there is a Column called Realignment.
  5. From the dropdown, select: Exclude.

Cause

This option prevents manual redetermination from happening.

Resolution

Inside the Tickets, on the Involved Parties tab, you have the option to:

  • Redetermine Completely;
  • Redetermine Keeping Manual Changes.

If the Exclude option on the Realignment is set to Exclude for Processor, for example, the Ticket Agent will not be realigned when those actions are triggered.

This behavior is also valid for other objects in the system that have automatic party determination.

Setting a party role to 'exclude' means that a particular party will be excluded only when:

  • the object is replicated to c4c from an external systems
  • or for objects created in c4c, during replication (when they receive an external ID).

On simulation of the object (example Sales Order object) no external ID gets generated yet - therefore the role does not yet get impacted on Simulate.

The simulation will do a price calculation only - that is why parties marked for 'exclude' are still there  after the object's simulation.

See Also

Keywords

Opportunities ; Agent ; Team ; Owner ; Party Determination ; Employee Support, Ticket, Sales order, simulate, , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer core applications all versions