SAP Knowledge Base Article - Public

3033693 - Unable to change Cloud Connector User in SAP Analytics Cloud

Symptom

  • Error when trying to change the Cloud Connector User:
    We were not able to add the user account. Please try again later 

Environment

  • SAP Analytics Cloud (Enterprise) 2021.2.8
  • Custom IDP with multiple origins

Reproducing the Issue

  1. Go to System / Administration  / Data Configuration
  2. Click in Edit
  3. Enter email address of the Cloud Connector User
  4. Click on Change Cloud Connector User
  5. Error is thrown: "We were not able to add the user account. Please try again later"

Cause

  • User is present in various origins

Resolution

  • Temporarily remove the user from the other origins
    or
  • Temporarily disable Custom IDP, change Cloud Connector User and reactivate Custom IDP 

See Also

Keywords

 SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0