Symptom
You notice that, when starting the Move In process from an existing premise, the customer is not automatically defined and confirmed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Utilities work center.
- Navigate to Premise work center view.
- Search and Open any premise.
- Click Move In.
- In step 1, see the Customer ID field is not automatically defined.
Cause
The Customer will be automatically defined and confirmed, depending from where the Move In process was started.
- If the Move In process is started from a specific customer, then the Customer ID will be automatically defined and confirmed;
- If the Move In process is started from a specific premise, then the Customer ID will not be automatically defined and confirmed;
In case the Move In process starts from the premise, it is required to search for the specific customer you would like to use.
Resolution
This is the system designed behavior.
Keywords
Premise, Utilities, C4C, Cloud for Customer, Customer, Contract Account, IS-U, ISU, ISU-Search, Move In, Customer ID, ERP, S4, , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions