Symptom
You notice that the services (water, sewers, electricity, etc) are not displayed during the creation of the Move In process.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Utilities work center.
- Navigate to Premises work center view.
- Search and Open any premise.
- Click Move In.
- Fill in all details until you reach step 2 Services.
- See the services (water, sewers, electricity, etc) are not displayed at this point.
Cause
The services will only be automatically displayed and available if the premise already has a data model properly maintained for these (existing records), otherwise, it will be required to manually add the services for the Move In process.
Resolution
This is the system designed behavior.
Keywords
Utilities, Premise, Move In, Process, C4C, Cloud for Customer, Service, Services, Sewers, Electricity, Water, Premises, ISU, IS-U, Data Model, Behavior, , KBA , LOD-CRM-IND-UTL , Utilities , How To