Symptom
You notice that, when selecting the checkbox to create a new customer during the Move In process, any existing customer ID previously added to the process is grayed out / erased.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Utilities work center.
- Navigate to Premise work center view.
- Select and Open any premise.
- Click Move In.
- On step 1, search for any customer.
- Click in the checkbox New Customer.
- See the previous searched customer is grayed out.
Cause
When the user selects the checkbox to create a new customer during the Move In process, the system considers that the previous added customer will not be considered for that specific Move In anymore.
Resolution
This is the system designed behavior.
Keywords
Move In, Premise, Customer, New Customer, Checkbox, Utilities, Grayed Out, ERP, S4, PI, IS-U, ISU, ISU Search, C4C, Cloud for Customer, Service, , KBA , LOD-CRM-IND-UTL , Utilities , How To