SAP Knowledge Base Article - Public

3033770 - When Clicking on the Checkbox for New Customer During Move In Process, the Existing Customer ID is Grayed Out

Symptom

You notice that, when selecting the checkbox to create a new customer during the Move In process, any existing customer ID previously added to the process is grayed out / erased.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Utilities work center.
  2. Navigate to Premise work center view.
  3. Select and Open any premise.
  4. Click Move In.
  5. On step 1, search for any customer.
  6. Click in the checkbox New Customer.
  7. See the previous searched customer is grayed out.

Cause

When the user selects the checkbox to create a new customer during the Move In process, the system considers that the previous added customer will not be considered for that specific Move In anymore.

Resolution

This is the system designed behavior.

Keywords

Move In, Premise, Customer, New Customer, Checkbox, Utilities, Grayed Out, ERP, S4, PI, IS-U, ISU, ISU Search, C4C, Cloud for Customer, Service, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions