SAP Knowledge Base Article - Public

3033798 - Create Service Order Checkbox in Move In Process Does Not Create a Service Request Ticket

Symptom

You notice that, when selecting the checkbox Create Service Order during the Move In process for a premise or customer, a Service Request Ticket is not created in the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Utilities work center.
  2. Navigate to either Premises or Customers work center view.
  3. Open any record.
  4. Click Move In.
  5. Fill in all details and proceed until you reach step 2 - Services.
  6. Select the checkbox Create Service Order.
  7. Proceed in the Move In process and finish it.
  8. See that a Service Request Ticket was not created, as per the checkbox selection.

Cause

The checkbox Create Service Order is used to create a service order in ERP (e.g. Turn on Lights, Turn on Water, etc) rather than a service request ticket in Cloud for Customer system.

Resolution

This is the system designed behavior.

Keywords

Move In, Process, Premise, Customer, Premises, ISU, IS-U, ISU Search, IS-U Search, Create, Service Order, ERP, S4, Service Ticket, Service, C4C, Cloud for Customer, Utilities, Checkbox, , KBA , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions