SAP Knowledge Base Article - Public

3033957 - Field "Reverse Clearing" does not necessarily indicate a reversal in "Manage Supplier / Customer Line Items" app

Symptom

In app "Manage Supplier Line Items" or "Manage Customer Line Items", there is a column named "Reverse Clearing". In this column, some line items are indicated, but some of them are not reverse journal entries.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Open app "Manage Supplier Line Items" or "Manage Customer Line Items".
  2. Add column "Reverse Clearing".
  3. Select a journal entry which is indicated in column "Reverse Clearing".
  4. Navigate to app "Manage Journal Entries".
  5. The journal entry has no related reversed documents.

Cause

It is a standard design of system. The field "Reverse Clearing" does not necessarily indicate a reverse journal entry in app "Manage Supplier Line Items" or "Manage Customer Line Items".

Resolution

In app "Reset Cleared Items", you have option to choose "Reset" a clearing journal entry only, or "Reset and Reverse" a clearing journal entry. So the indicator “Reverse Clearing” can be shown as true if you only reset the clearing journal entry, though no reversal has happened.

Keywords

Manage Supplier Line Items, Manage Customer Line Items, Reverse Clearing, Reversal, Reset Cleared Items, Reset, Reset and Reverse , KBA , FI-FIO-AR , Fiori UI for Accounts Receivable , FI-FIO-AP , Fiori UI for Accounts Payable , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions