Symptom
Customer wanted time clock to be replaced because of one of the following reasons:
- Keys are not Functional
- Biometric Finger pad is damaged
- Clock is not power up
- Connection issue between clocking and WFS site
Environment
SAP Time and Attendance Management by WorkForce Software
Cause
Physical clock is damaged.
Resolution
Workforce needs to provide one of the mentioned solutions
-
Repair clock
- Replace clock
In any of these cases, following information is required to be submitted before handing over to workforce
- Serial number of the clock
- Model name of the clock
- Shipping name and address for the delivery of new clock
- If you have any functioning clock is on site that can be used to clock in with, until this current clock issue is resolved?
Keywords
Repair, Replacement, Keypad, Connection, workforce, Time clock , KBA , XX-PART-WFR-TAM , SAP Time and Attendance Management by Workforce Software , Problem
Product
SAP SuccessFactors HXM Core 1911